ElShuzen

User

Joined on Dec 25 2020

Mapping lights problem UG:MP
Verified
Snapshot 4.1.6
When creating a mapping in the sky or in some place that gives light the edges of the constructions look whiter marking the edges of walls, floors or ceilings which are poorly lit. This does not happen in the normal version of samp.
- Create a mapping with flat parts - Put it somewhere with light. - Go to mapping and see poorly lit edges I leave two images of the same construction, one from UG: MP and the other from SAMP

dkluin

Project Leader

Joined on May 11 2016

Posted 4 months ago

Can you provide a snippet which spawns yourt mappings? Also, have you verified that UG-MP is indeed the cullprit?

ElShuzen

User

Joined on Dec 25 2020

Posted 4 months ago (edited)

It only happens to me in UG-MP, when entering SAMP all the ulimination is fine.

I attach a piece of one of the mappings in which it occurs.

https://paste.ofcode.org/3AmXjttcxdnBgnyLwaZJYq

dkluin

Project Leader

Joined on May 11 2016

Posted a quarter of a year ago

Hmm.. You said you put this somewhere with light? Can you try using SilentPatch on stock SA-MP to check if there's any difference?

ElShuzen

User

Joined on Dec 25 2020

Posted a quarter of a year ago

Yes, with SilentPatch´╗┐ the lighting of the mappings is damaged.

dkluin

Project Leader

Joined on May 11 2016

Posted a quarter of a year ago (edited)

I'm pretty sure it must be the pointlights fix in SilentPatch then. What lights are created near your mappings? Any 2dfx somewhere?

dkluin

Project Leader

Joined on May 11 2016

Posted a quarter of a year ago

Moving this to Verified. We will dig into this further ourselves and take appropriate action.