Rvmsito

User

Joined on Dec 25 2020

Bug on custom_mods.img
Open
Hi, there is bug when I import model from custom_mods.img, lets see on attachments

(the model is good, tested with SAMP and KDFFGui)
and I cant found 20157's id positions

thanks!
custom_mods.ide:

objs20157, lhcoastsky2, habuildblok, 150, 128endtobjend´╗┐


dkluin

Project Leader

Joined on May 11 2016

Posted 8 months ago

custom_mods.ide cannot be used to override IDE entries. You've basically defined  the same model twice.

Rvmsito

User

Joined on Dec 25 2020

Posted 8 months ago

ok thanks, so which id is available please ?
have opcode when createobject new object (banque.dff | banque.txd | id 25077)

dkluin

Project Leader

Joined on May 11 2016

Posted 8 months ago

Use a script to dump our free IDs.

Rvmsito

User

Joined on Dec 25 2020

Posted 8 months ago

Free IDS List CLEO mod dont work with UGMP.

dkluin

Project Leader

Joined on May 11 2016

Posted 8 months ago

It should work just fine. If not, you are probably using an outdated version of it.

Rvmsito

User

Joined on Dec 25 2020

Posted 8 months ago

I use "Feb 01 2012Free ID list generator 3.0" version, i'm not sure is there new version.

dkluin

Project Leader

Joined on May 11 2016

Posted 8 months ago

There is. The one you are using is incompatible with FLA and is outdated. We're using a newer version of the same script which was released in 2015/2016 which works with FLA and UG.

Dryxio

User

Joined on Dec 26 2020

Posted 7 months ago