Helpmeplez

User

Joined on Aug 14 2016

Radar bug, icon bug (Have patch 9.1 latest installed)
Resolved
Basically everytime I start the game the pictures on load are completely white, then when I spawn the radar is a black square with white square icons on it.Also the fist icon is white.

Helpmeplez

User

Joined on Aug 14 2016

Posted 5 years ago

I am using Windows XP Service Pack 2 32-bit.
Also when i open the map the icons are white squares and the thing that shows your current position is a flashing as a white square.

Helpmeplez

User

Joined on Aug 14 2016

Posted 5 years ago

Oh and also the Vice City Taxi(Not the cabbie) as well as some other cars are making like a large bugged pyramid type thing on them.Im not sure what to call that but it does like a bugged texture pyramid over the cars or on them :P.

dkluin

Project Leader

Joined on May 11 2016

Posted 5 years ago

Interesting. Did you install SilentPatch?

Helpmeplez

User

Joined on Aug 14 2016

Posted 5 years ago

I did not.I did read the Readme as you said.I will install it now and see if anything changes :) but i fixed it a bit,i replaced hud.txd with the original hud and i found the radar was working as well as most of the icons but there are some white squares still on the map but not a lot as before.

Helpmeplez

User

Joined on Aug 14 2016

Posted 5 years ago

Edit:I installed silentpatch and widescreen fix,but nothing :/ still the same black square radar with white square icons.

dashpace778

User

Joined on Aug 16 2016

Posted 5 years ago

I'm actually having the exact same problem. The map in the menus works fine, except for the white icons. All of the weapon icons are fine except the fists.
The aiming reticle is also white. I'm on windows 10, by the way.

Helpmeplez

User

Joined on Aug 14 2016

Posted 5 years ago

Yea by me too same stuff

Helpmeplez

User

Joined on Aug 14 2016

Posted 5 years ago

So is this going to get fixed soon or?